
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="The Clarion, The Scottsboro Clarion, Scottsboro Newspaper, Northeast Alabama Newspapers, Clarion, Clarion Newspaper" />
  <meta name="title" content="Cause of fatal houseboat fire determined " />
  <meta name="author" content="Heather Garner" />
  <meta name="description" content="The Clarion, The Scottsboro Clarion, Scottsboro Newspaper, Northeast Alabama Newspapers, Clarion, Clarion Newspaper" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Cause of fatal houseboat fire determined </title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-beige.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-grey.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--

.osolCaptchaBlock{
	width:100%;
}
.osolCaptchaBlock label{
	
}
.osolCaptchaBlock table td{
	
	text-align:center;
}

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #980a00;}
    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokdate.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.inputs.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokmoomenu.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/mootools.bgiframe.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAA4tOnyzoTCE2HEAjssvfjvRSnZnRJ6RcKhSITJuAjZM071wcupBSJKKkOfATM1A0s2fQgGuVhSiL_Fg"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','#login-module')window.addEvent('domready', function() {
    	new Rokmoomenu($E('ul.menutop '), {
    		bgiframe: false,
    		delay: 500,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 500,
    				fps: 100,
    				transition: Fx.Transitions.Expo.easeOut
    			}
    		},
    		bg: {
    			enabled: false,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Expo.easeOut
    			}
    		},
    		submenus: {
    			enabled: true,
    			opacity: 0.9,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 15,
    				bottom: 0,
    				left: 0
    			}
    		}
    	});
    });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': ' Results',
					'close': '',
					'websearch': 1,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': ' Search...',
					'readmore': ' Read more...',
					'noresults': ' No results',
					'advsearch': ' Advanced search',
					'page': ' Page',
					'page_of': ' of',
					'searchlink': 'http://www.theclarion.org/index2.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.theclarion.org/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.theclarion.org/',
					'limit': '10',
					'perpage': '10',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': ' View all results',
					'estimated': ' estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});google.load('search', '1.0', {nocss: true});
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.theclarion.org/index.php';
/*]]>*/
</script><script type="text/javascript" src="http://www.theclarion.org/plugins/system/pc_includes/ajax.js"></script>

			</head>
	<body id="ff-solarsentinel" class="f-default style10 bg-grey iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Tuesday</span>,
							<span class="date2">June</span>
							<span class="date3">06</span>,
							<span class="date4">2017</span>
						</div>
																		<div class="syndicate-module">
							
						</div>
																		<div id="accessibility">
							<div id="buttons">
								<a href="/?option=com_content&amp;view=article&amp;id=10989:cause-of-fatal-houseboat-fire-determined-&amp;catid=55:news&amp;Itemid=143&amp;fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="/?option=com_content&amp;view=article&amp;id=10989:cause-of-fatal-houseboat-fire-determined-&amp;catid=55:news&amp;Itemid=143&amp;fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
																<div class="">
		<div id="searchmod-surround">
						<h3>Site Search powered by The Clarion</h3>
						<div id="searchmod">
				<div class="module">
					<form name="rokajaxsearch" id="rokajaxsearch" class="dark" action="http://www.theclarion.org/" method="get">
<div class="rokajaxsearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="100" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

			<div class="search_options">
			<label style="float: left; margin-right: 8px">
					<input type="radio" name="search_option[]" value="local" checked="checked" /> Local			</label>
			
						<label style="float: left;">
				<input type="radio" name="search_option[]" value="web" /> Web			</label>
						
						
						
					</div>
		<div class="clr"></div>
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>				</div>
			</div>
		</div>
	</div>
	
									</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 " >
			<a class="topdaddy link" href="http://www.theclarion.org/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item273 " >
			<a class="topdaddy link" href="/files/Pulse.pdf" target="_blank" >
						<span>The Pulse</span>
		</a>	
			
</li>	
			<li class="item134 parent active " >
		    <a class="topdaddy link" >
			<span>News</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item142  c0 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=142"  >
						<span>Top News</span>
		</a>	
			
</li>	
					
			<li class="item143 active  c0" id="current">
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=143"  >
						<span>Additional Stories</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item125 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=125"  >
						<span>Sports</span>
		</a>	
			
</li>	
			<li class="item127 parent " >
		    <a class="topdaddy link" >
			<span>Features</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item218  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=72&amp;Itemid=218"  >
						<span>Dave Says</span>
		</a>	
			
</li>	
					
			<li class="item272  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=272"  >
						<span>Garden to Table</span>
		</a>	
			
</li>	
					
			<li class="item129  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=129"  >
						<span>Greetings from We Care</span>
		</a>	
			
</li>	
					
			<li class="item131  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=51&amp;Itemid=131"  >
						<span>It&#039;s Styling...</span>
		</a>	
			
</li>	
					
			<li class="item249  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=75&amp;Itemid=249"  >
						<span>Life on Sand Mountain</span>
		</a>	
			
</li>	
					
			<li class="item245  c1 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=74&amp;Itemid=245"  >
						<span>Living Southern</span>
		</a>	
			
</li>	
					
			<li class="item312  c1" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=312"  >
						<span>Love Should Never Hurt</span>
		</a>	
			
</li>	
					
			<li class="item251  c1" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=251"  >
						<span>Thoughts from the Bible</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item135 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=135"  >
						<span>Crime Report</span>
		</a>	
			
</li>	
			<li class="item124 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=124"  >
						<span>Obituaries</span>
		</a>	
			
</li>	
			<li class="item141 parent " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=section&amp;id=11&amp;Itemid=141"  >
						<span>Classifieds</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item105 parent  c0 coltop" >
		    <a class="daddy link" >
			<span>Puzzles</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item108  coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=115&amp;Itemid=108"  >
						<span>Daily Chess</span>
		</a>	
			
</li>	
					
			<li class="item107 " >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=114&amp;Itemid=107"  >
						<span>Daily Sudoku</span>
		</a>	
			
</li>	
					
			<li class="item106 " >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=113&amp;Itemid=106"  >
						<span>Daily Crossword</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item109 parent " >
		    <a class="topdaddy link" >
			<span>Contact Us</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item121 parent  c0" >
		    <a class="daddy link" >
			<span>Administration</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item119 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=8&amp;Itemid=119"  >
						<span>Keri Coots</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item111 parent  c0" >
		    <a class="daddy link" >
			<span>Sales</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item261 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=19&amp;Itemid=261"  >
						<span>Jamie Chapman</span>
		</a>	
			
</li>	
					
			<li class="item271 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=20&amp;Itemid=271"  >
						<span>Sherry Miller</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item114 parent  c0" >
		    <a class="daddy link" >
			<span>Editorial</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item115 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=5&amp;Itemid=115"  >
						<span>Mazie Aldrich</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item118  c0" >
		    <a class="link" >
			<span>Composition</span>
		</a>
			
</li>	
					
			<li class="item122 parent  c0" >
		    <a class="daddy link" >
			<span>General Manager</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item123 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=11&amp;Itemid=123"  >
						<span>Bradley Coots</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			</ul>
	</div>
		
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=10989:cause-of-fatal-houseboat-fire-determined-&amp;catid=55:news&amp;Itemid=143" class="contentpagetitle">Cause of fatal houseboat fire determined </a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
									</p>
				<p class="articleinfo">
					
										<span class="createdby">
						Written by Heather Garner					</span>
					
										<span class="createdate">
						Tuesday, 23 May 2017 09:25					</span>
									</p>
			</div>
		</div>
		
		
		
		
		
		
		<p><br /></p>
<p />The Scottsboro Fire Department, in coordination with the Scottsboro Police Department and Alabama State Fire Marshal’s Office, has completed the investigation into the cause of a May 22, 2017 fatal fire. The approximately 60 foot vessel was docked at Goose Pond Colony Marina, Dock 6, in Scottsboro, AL. It is understood that the vessel served as the primary residence for husband and wife John Phillips Bruce, 79, and Emily Nelson Bruce, 69, along with their family dog. Both Mr. and Mrs. Bruce appeared to have been asleep when the fire started, possibly awaken by the fire and attempting to escape the boat before being overtaken by the smoke and heat. The cause of death for both victims is believed to be smoke inhalation.</p><p><span style="font-size: 12.16px;">The fire appeared to start in the main quarters sitting area of the houseboat, igniting a couch. The majority of the fire damage was confined to this area, with the sleeping areas of the vessel experiencing significant smoke damage. The cause of ignition appears to be electrical in nature, starting from an overloaded power strip.</span></p>
<p>The family dog, Lou, also perished in the fire.</p>
<p>No working smoke alarms were found in the house boat. The Fire Department would like to remind everyone of the importance of working smoke alarms wherever they sleep, including boats, campers, and RVs.</p>
<p>According to information from the Alabama State Fire Marshal’s website, this marks the 34th and 35th fire death in Alabama since January 1, 2017 (These numbers were first incorrectly stated as being in the 40’s for 2017 fire deaths). Alabama consistently ranks among the highest per-capita for fire deaths in the country, which should serve as a reminder to install and maintain smoke alarms and use general fire safety practices. More Fire Prevention information can be found at the Turn Your Attention to Fire Prevention website, www.turnyourattention.com, and from the Nation Fire Protection Association, www.nfpa.org.</p>
<p> </p>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_prev">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=11020:council-approves-budget-amendment-alcohol-licenses-surplus-&amp;catid=55:news&amp;Itemid=143">&lt; Prev</a>
				</th>
				<td width="50">
					&nbsp;
				</td>
				<th class="pagenav_next">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=10951:mohawk-acquires-former-beaulieu-fiber-facility-&amp;catid=55:news&amp;Itemid=143">Next &gt;</a>
				</th>
			</tr>
			</table>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="">
		<div class="side-mod">
						<div class="module">
				<p><a target="_blank" mce_href="/greatbed.net" href="/greatbed.net/"></a><br mce_bogus="1"></p><p style="text-align: center;" mce_style="text-align: center;"><a target="_blank" mce_href="http://www.greatbed.net" href="http://www.greatbed.net"><img mce_src="/images/ads/comfortgallery.jpg" src="/images/ads/comfortgallery.jpg" alt="Comfort Gallery" title="Comfort Gallery" style="" height="215" width="215"></a><br mce_bogus="1"></p>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<p><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheclarionnewspaper&amp;layout=standard&amp;show_faces=true&amp;width=235&amp;action=like&amp;font=tahoma&amp;colorscheme=light&amp;height=80" mce_src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheclarionnewspaper&amp;layout=standard&amp;show_faces=true&amp;width=235&amp;action=like&amp;font=tahoma&amp;colorscheme=light&amp;height=80" style="border: medium none; overflow: hidden; width: 235px; height: 80px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></p>			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
												                                    <p></p>                   
						<center>&copy 2014 The Clarion</center>
                                    <center>Designed and maintained by Aldrich Publishing, LLC</center>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6451217; 
var sc_invisible=0; 
var sc_security="31c54a77"; 
var sc_text=1; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter customizable"
href="http://statcounter.com/free_hit_counter.html"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/6451217/0/31c54a77/0/"
alt="counter customizable" ></a></div></noscript>
<!-- End of StatCounter Code -->						
</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					</body>
</html>
