
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="The Clarion, The Scottsboro Clarion, Scottsboro Newspaper, Northeast Alabama Newspapers, Clarion, Clarion Newspaper" />
  <meta name="title" content="Backpack Buddies needs help for another successful year" />
  <meta name="author" content="Heather Garner" />
  <meta name="description" content="The Clarion, The Scottsboro Clarion, Scottsboro Newspaper, Northeast Alabama Newspapers, Clarion, Clarion Newspaper" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Backpack Buddies needs help for another successful year</title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-beige.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-grey.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokstock/rokstock.css" type="text/css" />
  <style type="text/css">
    <!--

.osolCaptchaBlock{
	width:100%;
}
.osolCaptchaBlock label{
	
}
.osolCaptchaBlock table td{
	
	text-align:center;
}

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #980a00;}
    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokdate.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.inputs.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokmoomenu.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/mootools.bgiframe.js"></script>
  <script type="text/javascript" src="http://www.theclarion.org/modules/mod_rokstock/tmpl/js/rokstock.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAA4tOnyzoTCE2HEAjssvfjvRSnZnRJ6RcKhSITJuAjZM071wcupBSJKKkOfATM1A0s2fQgGuVhSiL_Fg"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','#login-module')window.addEvent('domready', function() {
    	new Rokmoomenu($E('ul.menutop '), {
    		bgiframe: false,
    		delay: 500,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 500,
    				fps: 100,
    				transition: Fx.Transitions.Expo.easeOut
    			}
    		},
    		bg: {
    			enabled: false,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Expo.easeOut
    			}
    		},
    		submenus: {
    			enabled: true,
    			opacity: 0.9,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 15,
    				bottom: 0,
    				left: 0
    			}
    		}
    	});
    });window.addEvent('domready', function() {
	new RokStock({
		detailURL: '/index.php?option=com_rokmodule&amp;tmpl=component&amp;type=raw&amp;module=The Stock Market',
		cookie: 1,
		cookieDuration: 30,
		externalLinks: 1,
		mainChart: 1,
		toolTips: 1
	});
});window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': ' Results',
					'close': '',
					'websearch': 1,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': ' Search...',
					'readmore': ' Read more...',
					'noresults': ' No results',
					'advsearch': ' Advanced search',
					'page': ' Page',
					'page_of': ' of',
					'searchlink': 'http://www.theclarion.org/index2.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.theclarion.org/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.theclarion.org/',
					'limit': '10',
					'perpage': '10',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': ' View all results',
					'estimated': ' estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});google.load('search', '1.0', {nocss: true});
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.theclarion.org/index.php';
/*]]>*/
</script><script type="text/javascript" src="http://www.theclarion.org/plugins/system/pc_includes/ajax.js"></script>
  <link rel="stylesheet" type="text/css" href="http://www.theclarion.org/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.theclarion.org/components/com_jomcomment/templates/liteshow/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "1";
var jc_livesite_busyImg = "http://www.theclarion.org/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
<script src="http://www.theclarion.org/components/com_jomcomment/script.js?" type="text/javascript"></script>
<script src="http://www.theclarion.org/index.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>

			</head>
	<body id="ff-solarsentinel" class="f-default style10 bg-grey iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Thursday</span>,
							<span class="date2">December</span>
							<span class="date3">22</span>,
							<span class="date4">2016</span>
						</div>
																		<div class="syndicate-module">
							
						</div>
																		<div id="accessibility">
							<div id="buttons">
								<a href="/?option=com_content&amp;view=article&amp;id=10317:backpack-buddies-needs-help-for-another-successful-year&amp;catid=55:news&amp;Itemid=143&amp;fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="/?option=com_content&amp;view=article&amp;id=10317:backpack-buddies-needs-help-for-another-successful-year&amp;catid=55:news&amp;Itemid=143&amp;fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																										<a href="#" id="lock-button" class="login" rel="rokbox[240 210][module=login-module]"><span>Login</span></a>
																		</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
																<div class="">
		<div id="searchmod-surround">
						<h3>Site Search powered by The Clarion</h3>
						<div id="searchmod">
				<div class="module">
					<form name="rokajaxsearch" id="rokajaxsearch" class="dark" action="http://www.theclarion.org/" method="get">
<div class="rokajaxsearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="100" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

			<div class="search_options">
			<label style="float: left; margin-right: 8px">
					<input type="radio" name="search_option[]" value="local" checked="checked" /> Local			</label>
			
						<label style="float: left;">
				<input type="radio" name="search_option[]" value="web" /> Web			</label>
						
						
						
					</div>
		<div class="clr"></div>
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>				</div>
			</div>
		</div>
	</div>
	
									</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 " >
			<a class="topdaddy link" href="http://www.theclarion.org/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item273 " >
			<a class="topdaddy link" href="/files/Pulse.pdf" target="_blank" >
						<span>The Pulse</span>
		</a>	
			
</li>	
			<li class="item134 parent active " >
		    <a class="topdaddy link" >
			<span>News</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item142  c0 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=142"  >
						<span>Top News</span>
		</a>	
			
</li>	
					
			<li class="item143 active  c0" id="current">
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=143"  >
						<span>Additional Stories</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item125 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=125"  >
						<span>Sports</span>
		</a>	
			
</li>	
			<li class="item127 parent " >
		    <a class="topdaddy link" >
			<span>Features</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item218  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=72&amp;Itemid=218"  >
						<span>Dave Says</span>
		</a>	
			
</li>	
					
			<li class="item272  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=272"  >
						<span>Garden to Table</span>
		</a>	
			
</li>	
					
			<li class="item129  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=129"  >
						<span>Greetings from We Care</span>
		</a>	
			
</li>	
					
			<li class="item131  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=51&amp;Itemid=131"  >
						<span>It&#039;s Styling...</span>
		</a>	
			
</li>	
					
			<li class="item249  c0" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=75&amp;Itemid=249"  >
						<span>Life on Sand Mountain</span>
		</a>	
			
</li>	
					
			<li class="item245  c1 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=74&amp;Itemid=245"  >
						<span>Living Southern</span>
		</a>	
			
</li>	
					
			<li class="item312  c1" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=312"  >
						<span>Love Should Never Hurt</span>
		</a>	
			
</li>	
					
			<li class="item251  c1" >
			<a class="link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=251"  >
						<span>Thoughts from the Bible</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item135 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=135"  >
						<span>Crime Report</span>
		</a>	
			
</li>	
			<li class="item124 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=124"  >
						<span>Obituaries</span>
		</a>	
			
</li>	
			<li class="item141 parent " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=section&amp;id=11&amp;Itemid=141"  >
						<span>Classifieds</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item105 parent  c0 coltop" >
		    <a class="daddy link" >
			<span>Puzzles</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item108  coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=115&amp;Itemid=108"  >
						<span>Daily Chess</span>
		</a>	
			
</li>	
					
			<li class="item107 " >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=114&amp;Itemid=107"  >
						<span>Daily Sudoku</span>
		</a>	
			
</li>	
					
			<li class="item106 " >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=113&amp;Itemid=106"  >
						<span>Daily Crossword</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item109 parent " >
		    <a class="topdaddy link" >
			<span>Contact Us</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item121 parent  c0" >
		    <a class="daddy link" >
			<span>Administration</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item119 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=8&amp;Itemid=119"  >
						<span>Keri Coots</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item111 parent  c0" >
		    <a class="daddy link" >
			<span>Sales</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item261 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=19&amp;Itemid=261"  >
						<span>Jamie Chapman</span>
		</a>	
			
</li>	
					
			<li class="item271 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=20&amp;Itemid=271"  >
						<span>Sherry Miller</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item114 parent  c0" >
		    <a class="daddy link" >
			<span>Editorial</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item115 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=5&amp;Itemid=115"  >
						<span>Mazie Aldrich</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item118  c0" >
		    <a class="link" >
			<span>Composition</span>
		</a>
			
</li>	
					
			<li class="item122 parent  c0" >
		    <a class="daddy link" >
			<span>General Manager</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item123 " >
			<a class="link" href="/index.php?option=com_contact&amp;view=contact&amp;id=11&amp;Itemid=123"  >
						<span>Bradley Coots</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item139 " >
			<a class="topdaddy link" href="/index.php?option=com_jcalpro&amp;extmode=cal&amp;Itemid=139"  >
						<span>Calendar</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=10317:backpack-buddies-needs-help-for-another-successful-year&amp;catid=55:news&amp;Itemid=143" class="contentpagetitle">Backpack Buddies needs help for another successful year</a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
									</p>
				<p class="articleinfo">
					
										<span class="createdby">
						Written by Heather Garner					</span>
					
										<span class="createdate">
						Wednesday, 17 August 2016 12:33					</span>
									</p>
			</div>
		</div>
		
		
		
		
		
		
		<p />With the communities help, the 2015-2016 Backpack Buddies Weekend Feeding Program was a huge success. Not only did they succeed in funding their program independently, they averaged 60 participants, most were elementary age students, from Labor Day weekend through the end of the school year. The Backpack Buddies Program received over $10,000 in cash donations from businesses and individuals in the community, and in addition several donations of food items throughout the year.</p>
<p>In the future, the plan is for the Backpack Buddies program to be absorbed into the local food pantry. However, even though progress continues on the pantry, Jacob’s Well Ministry, the pantry is still at least a year from completion.</p>
<p>This past year Deborah Helms, program coordinator, worked trying to develop some public knowledge of our Backpack Buddies program and had much success. Several local businesses, individuals, churches, and civic groups made donations. Without these donations the program would have been unsuccessful. Funds given  last year are completely depleted and the program will need  help again this year. The program is requesting  that  your church, business, or organization set a goal and make a pledge to help ensure  that none of the children in our community go without food on the weekend.</p>
<p>The need is immediate. It costs approximately $4 each week for each child on the program. This adds up to about $250 per week. Estimated annual costs for the program are in the neighborhood of $10,000.</p>
<p>Helms says, “So many in the community have been interested and supportive of the Backpack Buddies program. Now, they are asking you to help. If you, your church, business or organization would like to make a donation we accept both food and monetary donations. Your tax deductible monetary donations can simply be mailed to Backpack Buddies Program, Skyline High School, 897 County Road 25, Scottsboro, Alabama 35768. We welcome your questions about Backpack Buddies and would be happy to speak to your group about the program.”</p>
<p><br /></p><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>
<!-- Sharing toolbar -->
<div style="position:relative;">
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcfav">
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxMyFav', 10317,'com_content');"> Set as favorite </a>
				</div><div class="jctools jcemail">
			            	<a href="javascript:void(0);" onclick="jax.call('jomcomment', 'jcxShowEmailThis', 10317,'com_content'); ">Email This</a>
						</div><div class="show-hit"> Hits: 952</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="jcTitles" id="written_comments_title">Comments <span id="jc_numComment">(0)</span><img src="http://www.theclarion.org/components/com_jomcomment/templates/liteshow/images/comment_add.gif" alt="Add Comment" /></div>
<!-- RSS Feed link below the title -->
	<div id="feed_link" ><a href="http://www.theclarion.org/index.php?option=com_jomcomment&amp;task=rss&amp;contentid=10317&amp;opt=com_content" rel="bookmark"><img src="http://www.theclarion.org/components/com_jomcomment/templates/liteshow/images/rss.png" alt="feed" width="16" height="16" border="0" />Subscribe to this comment's feed</a></div>

	<!-- Hide/Show input form notice -->
	
	<!-- Placeholder for all comments. REQUIRED.  -->
	<fieldset style="border:0px;margin:0px;padding:0px">
		<div id="jc_commentsDiv" style="display:block;visibility:visible">
		<script type="text/javascript" language="javascript">
/* <![CDATA[ */
// Toggle show comment
function jcToggleShowComment(nCommentID){
	// Get item
	var cItem = document.getElementById(nCommentID);
	// Validate
	if (cItem){
		if (cItem.style.display != "none"){
			cItem.style.display = "none";
		}
		else{
			cItem.style.display = "";
		}
	}
}
/* ]]> */
</script>	</div>
		</fieldset>

<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="jcTitles" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->

<!-- Comment locked notice -->

<!-- Login required -->
<div id="comment_locked_notice" class="jomentry2">You must be logged in to a comment. Please register if you do not have an account yet.</div>

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<!-- Input form end --><br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src="http://www.theclarion.org/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END -->
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_prev">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=10320:sample-ballot-for-scottsboro-municipal-election-&amp;catid=55:news&amp;Itemid=143">&lt; Prev</a>
				</th>
				<td width="50">
					&nbsp;
				</td>
				<th class="pagenav_next">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=10299:jchca-issues-statement-on-termination-of-ceo-&amp;catid=55:news&amp;Itemid=143">Next &gt;</a>
				</th>
			</tr>
			</table>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="">
		<div class="side-mod">
						<div class="module">
				<p><a target="_blank" mce_href="/greatbed.net" href="/greatbed.net/"></a><br mce_bogus="1"></p><p style="text-align: center;" mce_style="text-align: center;"><a target="_blank" mce_href="http://www.greatbed.net" href="http://www.greatbed.net"><img mce_src="/images/ads/comfortgallery.jpg" src="/images/ads/comfortgallery.jpg" alt="Comfort Gallery" title="Comfort Gallery" style="" height="215" width="215"></a><br mce_bogus="1"></p>			</div>
		</div>
	</div>
		<div class="darkgrey">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Login Form</h3></div></div>
						<div class="module">
				
<div class="main-login-form">
	<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=143" method="post" name="login" class="form-login">
				<div class="username-block">
			<input name="username" type="text" class="inputbox" value="Username" alt="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
		</div>
		<div class="password-block">
			<input type="password" name="passwd" class="inputbox" alt="Password" />
		</div>
		<div class="login-extras">
			<div class="remember-me">
			<input type="checkbox" name="remember" class="checkbox" value="yes" alt="Remember Me" />
			<label class="remember">
				Remember Me			</label>	
			</div>
			<div class="readon-wrap1"><div class="readon1-l"></div><a class="readon-main"><span class="readon1-m"><span class="readon1-r"><input type="submit" name="Submit" class="button" value="Log in" /></span></span></a></div><div class="clr"></div>
			<div class="login-links">
			<p>
				<a href="/index.php?option=com_user&amp;view=reset#content">
					Forgot your password?</a>
			</p>
			<p>
				<a href="/index.php?option=com_user&amp;view=remind#content">
					Forgot your username?</a>
			</p>
			</div>
						<p>
				No Account Yet?				<a href="/index.php?option=com_user&amp;task=register#content">
					Create an account</a>
			</p>
						<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTEwMzE3OmJhY2twYWNrLWJ1ZGRpZXMtbmVlZHMtaGVscC1mb3ItYW5vdGhlci1zdWNjZXNzZnVsLXllYXImY2F0aWQ9NTU6bmV3cyZJdGVtaWQ9MTQzI2NvbnRlbnQ=" />
			<input type="hidden" name="7c8496b701029c1aff6ca7cfcbb58856" value="1" />		</div>
	</form>
</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<p><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheclarionnewspaper&amp;layout=standard&amp;show_faces=true&amp;width=235&amp;action=like&amp;font=tahoma&amp;colorscheme=light&amp;height=80" mce_src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheclarionnewspaper&amp;layout=standard&amp;show_faces=true&amp;width=235&amp;action=like&amp;font=tahoma&amp;colorscheme=light&amp;height=80" style="border: medium none; overflow: hidden; width: 235px; height: 80px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></p>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">The Stock Market</h3></div></div>
						<div class="module">
				<div id="rokstock">
	
	<div class="rokstock-graph">
				<div class="rokstock-image">
			<img width="250" height="130" src="http://www.google.com/finance/chart?cht=c&amp;q=.DJI, .INX, .IXIC&amp;nocache=1482419132" alt="" />
			<img class="rokstock-timeaxis" width="250" height="24" src="/modules/mod_rokstock/images/time_axis_labels.gif" alt="" />
		</div>
			</div>
	
	<div class="rokstock-list">
									
			<div class="row">
				<div class="title">
					<span class="legend type0"><small>1</small></span>
					<a rel="INDEXDJX:.DJI" class="external" href="http://www.google.com/finance?q=.DJI"><span class="name">DOW</span></a>
					<small class="amount">19,911.50</small>
				</div>
				<div class="values minus">
					<span class="value">-30.46</span>
					<span class="percentage">(-0.15%)</span>
					<span class="delete">&nbsp;&nbsp;&nbsp;</span>
				</div>
			</div>
							
			<div class="row">
				<div class="title">
					<span class="legend type1"><small>2</small></span>
					<a rel="INDEXSP:.INX" class="external" href="http://www.google.com/finance?q=.INX"><span class="name">S&P</span></a>
					<small class="amount">2,261.11</small>
				</div>
				<div class="values minus">
					<span class="value">-4.07</span>
					<span class="percentage">(-0.18%)</span>
					<span class="delete">&nbsp;&nbsp;&nbsp;</span>
				</div>
			</div>
							
			<div class="row">
				<div class="title">
					<span class="legend type2"><small>3</small></span>
					<a rel="INDEXNASDAQ:.IXIC" class="external" href="http://www.google.com/finance?q=.IXIC"><span class="name">NASDAQ</span></a>
					<small class="amount">5,464.05</small>
				</div>
				<div class="values minus">
					<span class="value">-7.39</span>
					<span class="percentage">(-0.13%)</span>
					<span class="delete">&nbsp;&nbsp;&nbsp;</span>
				</div>
			</div>
				</div>
		<div class="rokstock-add">
		<input type="text" name="add" class="note" value=" GOOG or GOOG, .DJI, CSCO"/>
				<select class="rokstock-comparison">
			<option  value='count1'>1</option>
<option  value='count2'>2</option>
<option  value='count3'>3</option>
<option  selected='selected' value='count4'>4</option>
		</select>
				<button class="add">add</button>
		<div class="rokstock-reload"></div>
	</div>
		
	<div class="rokstock-tooltip"></div>
</div>			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
												                                    <p></p>                   
						<center>&copy 2014 The Clarion</center>
                                    <center>Designed and maintained by Aldrich Publishing, LLC</center>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6451217; 
var sc_invisible=0; 
var sc_security="31c54a77"; 
var sc_text=1; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter customizable"
href="http://statcounter.com/free_hit_counter.html"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/6451217/0/31c54a77/0/"
alt="counter customizable" ></a></div></noscript>
<!-- End of StatCounter Code -->						
</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
						<div id="login-module">
								<div class="moduletable">
					<h3>Login Form</h3>
					
<div class="main-login-form">
	<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=143" method="post" name="login" class="form-login">
				<div class="username-block">
			<input name="username" type="text" class="inputbox" value="Username" alt="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
		</div>
		<div class="password-block">
			<input type="password" name="passwd" class="inputbox" alt="Password" />
		</div>
		<div class="login-extras">
			<div class="remember-me">
			<input type="checkbox" name="remember" class="checkbox" value="yes" alt="Remember Me" />
			<label class="remember">
				Remember Me			</label>	
			</div>
			<div class="readon-wrap1"><div class="readon1-l"></div><a class="readon-main"><span class="readon1-m"><span class="readon1-r"><input type="submit" name="Submit" class="button" value="Log in" /></span></span></a></div><div class="clr"></div>
			<div class="login-links">
			<p>
				<a href="/index.php?option=com_user&amp;view=reset#content">
					Forgot your password?</a>
			</p>
			<p>
				<a href="/index.php?option=com_user&amp;view=remind#content">
					Forgot your username?</a>
			</p>
			</div>
						<p>
				No Account Yet?				<a href="/index.php?option=com_user&amp;task=register#content">
					Create an account</a>
			</p>
						<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTEwMzE3OmJhY2twYWNrLWJ1ZGRpZXMtbmVlZHMtaGVscC1mb3ItYW5vdGhlci1zdWNjZXNzZnVsLXllYXImY2F0aWQ9NTU6bmV3cyZJdGVtaWQ9MTQzI2NvbnRlbnQ=" />
			<input type="hidden" name="7c8496b701029c1aff6ca7cfcbb58856" value="1" />		</div>
	</form>
</div>
		</div>
	
					</div>
			</body>
</html>
